Naruto: Path of the ninja [NO SE ENCUENTRAN LOS TEXTOS]

Lugar donde se intentarán resolver problemas específicos
Avatar de Usuario
res_non_verba
Mensajes: 110
Registrado: 11 Feb 2013, 19:32

Mensaje por res_non_verba » 13 Feb 2013, 03:16

reynaldo20 escribió:Diles eso a lo que lo tradujeron dejaron los acentos franceses y la
rom esta en usa :lol:

P.D: Soy más vago que el tipo que creo la bandera de Libia (La actual)
Rom en usa y dejaron los acentos franceses el que la tradujo?. Yo tengo la rom JP traducida al Inglés; lo cuál a la hora de traducir de inglés a español es más fácil y me evito el rollo ese como te pasa a ti de los acentos y los que han traducido hayan dejado algo.

Avatar de Usuario
CUE
Administrador
Administrador
Mensajes: 5519
Registrado: 24 Ene 2011, 16:52

Mensaje por CUE » 13 Feb 2013, 08:42

No es que dejaran los acentos franceses, es que la ROM americana incluye el francés para los usuarios canadienses, así que incorpora sus caracteres propios, de la misma forma que incluye los textos en ese idioma.

Precisamente he dado la información de las fuentes para que se use. No cuesta nada editar los caracteres y cambiar el sentido del acento, poniendo los agudos donde están los graves. Además se sabe dónde está el ancho de cada uno, por lo que no cuesta modificar caracteres no usados, como la cedilla, para poder poner la eñe. Creo que incluso podrían añadirse más caracteres, pero no lo tengo claro.

[img]http://imageshack.us/a/img801/2879/font1x1.png[/img] [img]http://imageshack.us/a/img841/7148/font1x2.png[/img]

Avatar de Usuario
gadesx
Administrador
Administrador
Mensajes: 1984
Registrado: 24 Ene 2011, 16:43
Ubicación: El puche
Contactar:

Mensaje por gadesx » 14 Feb 2013, 15:47

entonces tiene la fuente en nftr?
si es asi que me la pase y la miro

Avatar de Usuario
CUE
Administrador
Administrador
Mensajes: 5519
Registrado: 24 Ene 2011, 16:52

Mensaje por CUE » 14 Feb 2013, 21:37

Son simples ficheros binarios, ideales para el Trullo Molesto.

Avatar de Usuario
reynaldo20
Mensajes: 113
Registrado: 29 Oct 2012, 23:07

Mensaje por reynaldo20 » 15 Feb 2013, 01:52

Yo ni se extraer fuentes si lo hice la última vez solo fue suerte. :?

Avatar de Usuario
CUE
Administrador
Administrador
Mensajes: 5519
Registrado: 24 Ene 2011, 16:52

Mensaje por CUE » 15 Feb 2013, 11:58

No es muy complicado en este caso. El Tile Molester te puede servir y lo puedes encontrar con una simple búsqueda por google. Cargas el fichero con la fuente, le dices que su resolución es 4bpp linear reverse, y ya te lo muestra. En el caso de la fuente de 8x16 deberás mostrar un tile de ancho para que coloque los caracteres en condiciones ya que el programa los muestra siempre de 8x8.

Piensa que muchas veces la inclusión o no de los caracteres propios del idioma que se quiere para la traducción puede ser la diferencia entre hacer algo medianamente decente o una chapuza.

Avatar de Usuario
reynaldo20
Mensajes: 113
Registrado: 29 Oct 2012, 23:07

Mensaje por reynaldo20 » 15 Feb 2013, 20:33

Llevo dandole como una hora a la flechitas esas y no cuadra la fuente. :x

P.D: Listo, Joder. ¿Ahora como lo edito?
p.d de la p.d: Ya la edite. xd

Avatar de Usuario
reynaldo20
Mensajes: 113
Registrado: 29 Oct 2012, 23:07

Mensaje por reynaldo20 » 15 Feb 2013, 21:26

Aquí unas imagenes 8) , ahora solo me falta agregar la ñ por la ç y los ¡¿
los cuales no se por cual cambiar :!:

[img]http://img854.imageshack.us/img854/1231 ... 323153.png[/img]

[img]http://img850.imageshack.us/img850/7534 ... 423352.png[/img]

[img]http://img62.imageshack.us/img62/3662/a ... 823398.png[/img]

[img]http://img854.imageshack.us/img854/7148 ... 023274.png[/img]

Si preguntan por que los textos cambiaron con los otros es por que ya habia traducido el primer archivo completo xd

P.D:
[img]http://img694.imageshack.us/img694/299/lolji.png[/img]

Esta es mi cutre ñ

Avatar de Usuario
res_non_verba
Mensajes: 110
Registrado: 11 Feb 2013, 19:32

Mensaje por res_non_verba » 15 Feb 2013, 22:50

Oye cutre o no ya tienes una ñ por si las moscas como alternativa para usar jajaja

Avatar de Usuario
gadesx
Administrador
Administrador
Mensajes: 1984
Registrado: 24 Ene 2011, 16:43
Ubicación: El puche
Contactar:

Mensaje por gadesx » 15 Feb 2013, 23:02

pasame el archivo donde van las fuentes que lo habra con el tile molester que yo soy diseñadoooorl xd

Avatar de Usuario
reynaldo20
Mensajes: 113
Registrado: 29 Oct 2012, 23:07

Mensaje por reynaldo20 » 15 Feb 2013, 23:12

Ya arregle la ñ :roll: pero ahora tengo un problema con los ¡¿ (Y yo tambien soy diseñador manejo muy bien el "FOTOCHOP") y aqui esta la fuente para que le hagas arreglos xd.
donde quiero poner los ¡¿ es donde sale el ? y debajo los [] justo ahí. Y si quieres pones tu ñ si la ves mejor xd


font_1x2.chr (25 KB)
https://mega.co.nz/#!0F0gSD4b!GTFncCtBl ... U5NKj8HqVw

Avatar de Usuario
gadesx
Administrador
Administrador
Mensajes: 1984
Registrado: 24 Ene 2011, 16:43
Ubicación: El puche
Contactar:

Mensaje por gadesx » 15 Feb 2013, 23:42

la verdad es que yo cambiaria todas las admiraciones y tal en caso de no quedar bien,
los ¡¿ normalmente suelen ir separados,
ahora mismo en ese ? he puesto un ¿ que no he visto en la fuente

https://dl.dropbox.com/u/22524283/temporal/font_1x2.chr
prueba a ver y me dices

Avatar de Usuario
reynaldo20
Mensajes: 113
Registrado: 29 Oct 2012, 23:07

Mensaje por reynaldo20 » 15 Feb 2013, 23:49

¿Qué has hecho? Nunca dije que hiban juntas D: (Esto me pasa por no especificar)

[ = ¡
] = ¿

Debi haber dicho esto desde un principio :roll:

Avatar de Usuario
gadesx
Administrador
Administrador
Mensajes: 1984
Registrado: 24 Ene 2011, 16:43
Ubicación: El puche
Contactar:

Mensaje por gadesx » 15 Feb 2013, 23:50

ah perro que con las imagenes que me enseñaste se veian juntas y eso pensaba xd
edito: prueba esta
tiene los caracteres que dices, pero sin verlo ingame no se si hay que moverlo de un lado a otro para ajustarlo, asi que necesito
ver imagenes de eso y de los demas caracteres por si necesitan alguna modificacion
http://dl.dropbox.com/u/22524283/tempor ... te%202.rar
Última edición por gadesx el 16 Feb 2013, 00:05, editado 1 vez en total.

Avatar de Usuario
reynaldo20
Mensajes: 113
Registrado: 29 Oct 2012, 23:07

Mensaje por reynaldo20 » 15 Feb 2013, 23:52

Cualquiera se equivoca y fue error mío, no te preocupes ! =D

:wink:

y otra cosa te pase la fuente sin los ¡ ¿ para que tu los pusieras y se ven
pegados por como quedan D:

Responder